Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2026 - 19:00 CET
Scheduled
Dear Customer,
Please be advised that DARZ GmbH will perform a necessary maintenance on the VMware vCloud Director on the dates and times shown below. Summary: Upgrade of the underlaying infrastructure of vCloud Director
Message: With the upgrade of the components, DARZ will ensure the performance, resilience and reliability of the vCloud Director. Due to the nature of the change, vCloud Director might be unavailable up to 10 minutes. Customer's workloads are not affected by this change.
Service affecting: vCloud Director Impact: Service unavailable up to 10 minutes Start time: 23th of March 2026, 20:00 CET End Time: 23th of March 2026, 22:00 CET -----
Sehr geehrter Kunde,
bitte beachten Sie, dass die DARZ GmbH an den unten angegebenen Terminen und Zeiten eine notwendige War-tung am VMware vCloud Director durchführen wird.
Zusammenfassung: Upgrade der zugrunde liegenden Infrastruktur von vCloud Director
Mitteilung: Durch das Upgrade der Komponenten stellt DARZ die Leistungsfähigkeit, Ausfallsicherheit und Zuver-lässigkeit des vCloud Director sicher. Aufgrund der Art der Änderung kann der vCloud Director für bis zu 10 Minu-ten nicht verfügbar sein. Die Workloads der Kunden sind von dieser Änderung nicht betroffen.
Betroffener Service: vCloud Director Auswirkung: Dienst bis zu 10 Minuten nicht verfügbar Startzeit: 23. März 2026, 20:00 Uhr CET Endzeit: 23. März 2026, 22:00 Uhr CET
Posted Feb 10, 2026 - 10:41 CET
This scheduled maintenance affected: Managed Services (Infrastructure as a Service (VMWare)).