S3 Endpoint Availability

Incident Report for DARZ Status Page

Resolved

At the moment, the issue has been resolved (15:37 CET), and the service is operating normally. Our team continues to monitor the situation to ensure ongoing stability.
Posted Jan 14, 2026 - 15:43 CET

Investigating

Dear Customer,

We would like to inform you that we have identified and registered a service interruption affecting the S3 endpoint (s3-g0.da-rz.net).

The issue was observed starting at 14:37 CET.

At the moment, the issue is still present, and our team is actively investigating the issue to restore full service stability as soon as possible.

We will provide further updates as soon as more information is available.
Posted Jan 14, 2026 - 15:24 CET