Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2026 - 20:00 CEST
Scheduled
Dear customer,
DARZ GmbH would like to inform you about maintenance on the vCloud Director portal. Please find enclosed further details as well as the start and end date.
Summary: Renewal of the SSL certificates on the vCloud Director
Description: With the renewal of the SSL certificates, we strive to continue to deliver a safe and secure cloud en-vironment.
Service affecting : vCloud Director Service impact: None Start Time: 23 July 2026, 20:00 (Berlin time) End Time: 24 July 2026, 00:00 (Berlin time)
----
Sehr geehrter Kunde,
DARZ GmbH möchte Sie über eine geplante Wartung am vCloud Director Portal informieren. Nachfolgend finden Sie weitere Details sowie den geplanten Start- und Endzeitpunkt der Wartung.
Zusammenfassung: Erneuerung der SSL-Zertifikate im vCloud Director
Beschreibung: Mit der Erneuerung der SSL-Zertifikate stellen wir weiterhin eine sichere und geschützte Cloud-Umgebung für Sie bereit.
Betroffener Service: vCloud Director Auswirkungen auf den Service: Keine Startzeit: 23. Juli 2026, 20:00 Uhr (Berliner Zeit) Endzeit: 24. Juli 2026, 00:00 Uhr (Berliner Zeit)
Posted Jul 20, 2026 - 10:01 CEST
This scheduled maintenance affected: Managed Services (Infrastructure as a Service (VMWare)).